WordPress 5.3.1

Byla vydána verze WordPress 5.3.1, která zahrnuje zabezpečení, opravy chyb a různá vylepšení

WordPress 5.3.1

Včera byla vydána opravná aktualizace WordPress 5.3.1 s 46 opravami a vylepšeními. Změny zahrnují několik vylepšení přístupů a čtyři opravy chyb zabezpečení. Je to velmi důležitá aktualizace, protože pro WordPress 5.3 existují čtyři bezpečnostní díry. Pokud používáte starší verze WordPressu, doporučujeme jej pravidelně aktualizovat, aby se zabránilo možným útokům.

Zejména byly řešeny následující bezpečnostní problémy:

  • Oprava skriptování mezi weby (XSS)
  • zabezpečení funkce wp_kses_bad_protocol()
  • Oprava, když uživatel mohl pomoci Rest Api nastavit příspěvek jako zvýrazněný
  • Oprava chyby v zabezpečení XSS při použití blokového editoru

WordPress 5.3.1 by se měl nainstalovat automaticky, ale pokud se tak nestane, klikněte v administraci na Nástěnka -> Aktualizace.

© 2014 – 2019 – Kopírování obsahu je zakázáno Fresh Mill

Web vytvořilo digitální studio Fresh Mill Tvorba webových stránek